流行钢琴网社区

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 2730|回复: 15

overture 4.1汉化版,win10可用

[复制链接]

升级   2.86%

发表于 2021-4-24 09:16:05 | 显示全部楼层 |阅读模式
我这儿有个overture 4.1汉化版,需要安装的,可导入VST,测了win10可用,但不知为何论坛只能上传<2M的附件。如何破?

点评

呕吼!居然是WIN10能用的!  发表于 2021-4-25 09:29

升级   2.86%

 楼主| 发表于 2021-4-24 10:26:04 | 显示全部楼层
嗯,是新会员权限问题。论坛如果有人有需要,请留下邮箱,我发过来

升级   100%

发表于 2021-4-24 11:33:03 | 显示全部楼层
chopin_wang@163.com   我帮你上传

升级   2.86%

 楼主| 发表于 2021-4-26 11:16:14 | 显示全部楼层
已发,请查收

升级   100%

发表于 2021-4-26 17:17:04 | 显示全部楼层
谢谢你,已收到邮件,并更新了原贴 https://www.pianopop.cn/thread-890228-1-1.html

升级   61.9%

发表于 2021-4-28 20:35:51 | 显示全部楼层
谢谢已安装成功

升级   12%

发表于 2021-5-16 11:41:06 | 显示全部楼层
谢谢,已经安装成功!

升级   34.29%

发表于 2021-5-20 17:03:10 | 显示全部楼层
很早之前安装的4.0今天突然发现不能用了,多谢楼主!但是还是无法直接打开以前的.ove文件,必须要先启动程序然后选择打开文件,有什么解决办法吗?

升级   81.71%

发表于 2021-5-25 10:26:25 | 显示全部楼层
感谢楼主大大得分享,要是早点看见楼主得分享,就不用浪费那么多得时间了coubai.com

升级   0%

发表于 2021-6-16 14:10:14 | 显示全部楼层
caiyuanjob@126.com 感谢!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|流行钢琴网 ( 苏ICP备2020065931号 )

GMT+8, 2021-10-26 04:37 , Processed in 0.219594 second(s), 29 queries .

Powered by Discuz! X3.4

© 2001-2021 Comsenz Inc.

快速回复 返回顶部 返回列表